Smart Lighting Bridges Not Updating Their Firmware
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2019 - 12:18 UTC
Monitoring
We are currently monitoring this issue
Posted about 1 month ago. Aug 18, 2019 - 07:12 UTC
Investigating
We are currently investigating an issue with Ring Smart Lighting Bridges failing to update their firmware after being initially setup.
Posted about 1 month ago. Aug 18, 2019 - 00:17 UTC
This incident affected: Devices (Smart Lighting).