Notification Delays To Alexa And Other Partners
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 19, 2019 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 19, 2019 - 21:54 UTC
Identified
An issue with notification delays to our partners (including Alexa) has been identified and a fix is being implemented.
Posted 2 months ago. Jul 19, 2019 - 21:33 UTC
This incident affected: Partner Integration.