Newly Setup Devices Missing Notifications
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 23:38 UTC
Investigating
We are currently investigating an issue with some ring alerts and motion event notifications not being sent. This will only affect new device setups. To resolve this concern, simply toggle the Ring Alerts and/or Motion Alerts switch.
Posted Dec 11, 2024 - 22:49 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite, Spotlight Cam Pro).