Push Notification Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 23:53 UTC
Investigating
We are currently investigating an issue where push notifications to the Ring app are being delayed by ten minutes or more.
Posted Jul 15, 2021 - 23:00 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App).