Motion settings not saving for Ring devices
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 20:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2024 - 19:51 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite, Spotlight Cam Pro).