Video Processing Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 22:16 UTC
Update
All new events are processing in real time however we are continuing to process a backlog of recorded videos that occurred during the delay.
Posted Jul 10, 2020 - 21:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2020 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 19:18 UTC
Investigating
We are currently investigating a possible delay in video playback.
Posted Jul 10, 2020 - 15:52 UTC
This incident affected: Ring Protect (Video Recording) and Video On Demand.