Missing Images in Notifications and Videos Unavailable from Event History
Incident Report for Ring.com
Resolved
These services have returned to normal for most users. We will continue to monitor the event, but full functionality is expected at this time.
Posted May 12, 2021 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 18:29 UTC
Investigating
We are investigating the images missing from rich notifications (alerts with a still image attached) and an error message being received when trying to view an event recording in the event history page of the app. Viewing videos through the timeline are working normally.
Posted May 12, 2021 - 18:28 UTC