Issues with device setups and Live views
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 18:06 UTC
Update
This issue has been resolved. We will continue monitoring systems to ensure we are stable.
Posted Jun 16, 2020 - 18:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 17:48 UTC
Update
Several services have recovered including video on demand. Some app functionality is delayed including device setup and the snapshots feature
Posted Jun 16, 2020 - 17:45 UTC
Update
Several services have recovered including video on demand. Some app functionality is delayed including device setup and the snapshots feature.
Posted Jun 16, 2020 - 16:56 UTC
Monitoring
A fix has been implemented, we are observing calls recover and we are monitoring systems to ensure we are stable.
Posted Jun 16, 2020 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 16:21 UTC
Investigating
We are currently investigating an issue that is causing neighbors to be unable to set up their Ring devices, including Ring Alarm. Live views are currently impacted as well.
Posted Jun 16, 2020 - 15:57 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App), Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite), and Live Calls (Doorbell Dings & Motions), Video On Demand.