Ring Video Doorbell 2s & Spotlight Cam Batteries Appearing Offline
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 20, 2018 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 19, 2018 - 23:51 UTC
Identified
We are currently experiencing an issue with Ring Video Doorbell 2s and Spotlight Cam Batteries appearing offline in the application.

We have identified the cause of the issue, and are working on resolving it.

We apologize for any inconvience this may cause.
Posted 10 months ago. Oct 19, 2018 - 23:40 UTC
This incident affected: Video On Demand and Devices (Video Doorbell 2, Spotlight Cam (Battery & Solar)).