System-wide delays and latency
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 21:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 20:01 UTC
Investigating
We're currently experiencing issues with logging into or loading the Ring app and/or Ring.com, as well as issues starting Live Views or connecting to live video from ding and motion events.
Posted Feb 03, 2021 - 17:27 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Ring Alarm, Stick Up Cam Wired, Stick Up Cam Battery, Smart Lighting, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In, Stick Up Cam Elite) and Ring.com, Live Calls (Doorbell Dings & Motions), Video On Demand.