Ring Smart Lighting Light Groups Unresponsive
Incident Report for Ring.com
Resolved
This incident has been resolved. You may have noticed your Ring Smart Lighting turning off and on as we were working to resolve the issue.
Posted Sep 19, 2020 - 02:54 UTC
Identified
We have identified an issue causing Ring Smart Lighting devices in a Light Group to produce an error message and not respond when toggled from the Light Group in the Ring app. The Light Group will also not trigger from a linked device.
Posted Sep 19, 2020 - 01:47 UTC
This incident affected: Devices (Smart Lighting).