Recordings Unavailable After Subscribing to Ring Protect
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 00:14 UTC
Monitoring
A fix is currently being implemented and we are monitoring results.
Posted Aug 01, 2021 - 22:55 UTC
Identified
We have identified an issue causing some neighbors to be unable to access the appropriate video recordings after subscribing to a Ring Protect plan.
Posted Aug 01, 2021 - 09:00 UTC
This incident affected: Ring Protect (Video Recording).