Some Powered Devices Intermittently Showing Offline
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 06, 2019 - 01:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 06, 2019 - 00:55 UTC
Update
This may also cause affected powered devices to not allow toggling Motion Alerts and other settings (or cause certain settings to toggle, then toggle back again on their own).
Posted 5 months ago. Apr 06, 2019 - 00:51 UTC
Identified
We have identified an issue causing some powered devices (Ring Pro, Floodlight Cam, etc) to show offline in the Ring app. The affected devices should still receive and live stream motion and doorbell ring events, but the Live View button will be unavailable.
Posted 5 months ago. Apr 06, 2019 - 00:18 UTC
This incident affected: Devices (Video Doorbell Pro, Floodlight Cam, Spotlight Cam (Wired & Mount), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery) and Video On Demand.