Video Processing Delays in EU-Central Region
Incident Report for Ring.com
Resolved
This matter has been resolved.
Posted Jun 11, 2018 - 19:43 UTC
Identified
Our video processing systems are experiencing delays which may prevent downloading videos from our app and website. We are currently working to restore service levels in the EU-Central region.
Posted Jun 11, 2018 - 16:16 UTC
This incident affected: Ring.com and Ring Protect (Video Recording).