First Generation Device Not Generating Events
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 05:58 UTC
Investigating
We are currently investigating an issue with our first generation Doorbells and Stickup Cameras not generating events for their dings and/or motions.
Posted Feb 20, 2020 - 04:12 UTC
This incident affected: Devices (Video Doorbell, Stickup Cam (Original)) and Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), Video On Demand.