Notification delays and black video
Incident Report for Ring.com
Resolved
We would like to advise that we have recovered from this problem and our systems are recovering at this time. Thank you for your patience and we apologize for the inconvenience.
Posted Mar 19, 2018 - 21:49 UTC
Monitoring
We're experiencing an elevated level errors and are currently looking into the issue. There are reports of delayed or missed notifications and black video when checking notifications. Currently Live View is not affected. Currently any missed events are not available to review.
Posted Mar 19, 2018 - 21:04 UTC