Video Processing Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 5 months ago. May 11, 2019 - 09:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 11, 2019 - 04:40 UTC
Identified
We have identified an issue causing some events to not populate to the Ring app. When tapping / clicking the event, nothing will happen or an error message will be displayed.
Posted 5 months ago. May 11, 2019 - 04:40 UTC
This incident affected: Ring Protect (Video Recording).