Delay in Events Showing in History
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 23, 2019 - 19:14 UTC
Update
The Ring app is available and new events are processing quickly, but some events that occurred during the initial delay are still processing.
Posted 5 months ago. Mar 23, 2019 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 23, 2019 - 18:09 UTC
Identified
Some Neighbors are experiencing a delay in the processing of video events to their event history. Some Neighbors are also unable to load the Ring app.
Posted 5 months ago. Mar 23, 2019 - 17:49 UTC
This incident affected: Ring Protect (Video Recording).