Not Receiving Two Factor Authentication Emails
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 04:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 03:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 01:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 01:30 UTC
Investigating
We are currently investigating an issue with some of our users with Verizon, Yahoo, or AOL domains not being able to receive two-factor authentication emails.
Posted Feb 19, 2020 - 01:08 UTC
This incident affected: Account Emails.