Live View Failures on Ring Video Doorbell Devices for iOS Users
Incident Report for Ring.com
Resolved
A fix has been implemented and we are seeing these live view attempts succeed at this time. Thank you for your patience while we investigated and resolved this concern.
Posted Oct 08, 2021 - 18:38 UTC
Identified
We have identified that some users are unable to connect to an on-demand live view on our original Ring Video Doorbell products for iOS users. This does not impact motion or button press event notifications being delivered or answered. We are working to resolve this as soon as possible.
Posted Oct 08, 2021 - 18:03 UTC
This incident affected: Ring App (iOS App) and Video On Demand.