Transcoding Delay
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 19:21 UTC
Monitoring
The delay in the recordings not being viewable have been resolved, and all videos effected are now viewable.

We are now monitoring to ensure that everything remains working normally.

We thank you for your patience and understand while we got everything working.
Posted Sep 05, 2018 - 17:08 UTC
Identified
We have identified the root cause of the delay. We are now working on getting all videos up to speed.

Once again, we appreciate your patience and understanding.
Posted Sep 05, 2018 - 16:36 UTC
Investigating
We are currently experiencing a delay in videos being able to be played on the website and the application.

We apologize for any inconvenience this may have caused but rest assured our team is working hard to fix the issue as soon as possible.

We appreciate your patience and understanding in the meantime.
Posted Sep 05, 2018 - 16:08 UTC
This incident affected: Ring Protect (Video Recording).