Password Reset Emails
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 27, 2019 - 02:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 27, 2019 - 01:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jan 26, 2019 - 22:43 UTC
Identified
We have identified an issue where password reset emails are not being delivered. We are working on a fix.
Posted 4 months ago. Jan 26, 2019 - 22:43 UTC