Smart Lighting Bridge Not Functioning After First Set Up
Incident Report for Ring.com
Postmortem

We apologize for this incident and any inconveniences it may have caused. If your Smart Lighting Bridge was affected by this incident, please remove the Smart Lighting Bridge from within the Ring App and then wait 30 seconds before taking your Smart Lighting Bridge through another setup.

Posted 3 months ago. May 18, 2019 - 04:04 UTC

Resolved
This incident has been resolved.
Posted 3 months ago. May 18, 2019 - 02:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 18, 2019 - 02:11 UTC
Identified
We have identified an issue where the initial setup of some Smart Lighting Bridges does not complete

We are currently working on a solution. We recommend not attempting to set up your Bridge until we post an update.
Posted 3 months ago. May 17, 2019 - 23:32 UTC
This incident affected: Devices (Smart Lighting).