Unable To Login To The Ring App
Incident Report for Ring.com
Resolved
This incident has been resolved. If you are still experiencing issues with logging in or receiving error messages before or during login, you should force close and reopen the app or try restarting your phone and you should be able to log in again.
Posted Apr 15, 2020 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 22:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 22:46 UTC
Investigating
We are currently investigating an issue with being unable to log into our applications.
Posted Apr 15, 2020 - 22:31 UTC
This incident affected: Ring App (iOS App, Android App, Mac/OSX App).