Wired Devices Showing As Offline In App
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 12:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2018 - 12:07 UTC
Identified
Wired devices like the Spotlight Cam Wired and Ring Video Doorbell Pro are showing as offline in the Ring app but are still detecting dings and motion. We are working on implementing a fix for this issue. Thank you for your patience in the meantime.
Posted Jun 18, 2018 - 11:19 UTC
This incident affected: Video On Demand.