Push Notification Delays
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 20:18 UTC
Update
12:15 PM PST This issue has been resolved.
Posted Nov 26, 2019 - 20:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 19:56 UTC
Monitoring
At approximately 11:30 MST we started to have issues with push notifications being delayed. The service is currently recovering and push notifications are returning to normal.
Posted Nov 26, 2019 - 19:54 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App).