Devices Intermittently Offline
Incident Report for Ring.com
Resolved
This incident has been resolved and all systems are operational
Posted Oct 18, 2019 - 14:43 UTC
Monitoring
A fix has been deployed and we are monitoring the resolution
Posted Oct 18, 2019 - 14:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2019 - 13:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 11:56 UTC
Investigating
We are currently investigating this issue
Posted Oct 18, 2019 - 11:54 UTC
This incident affected: Live Calls (Doorbell Dings & Motions), Video On Demand and Devices (Floodlight Cam, Spotlight Cam (Wired & Mount), Stick Up Cam Wired, Peep Hole Cam).