Video on Demand and Setup Failures
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2019 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 08, 2019 - 23:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Feb 08, 2019 - 21:54 UTC
Identified
We have identified an issue causing some live video calls (such as Live View or live motion or doorbell ring video events) to not connect, and some new device setups to fail.
Posted 6 months ago. Feb 08, 2019 - 21:00 UTC
This incident affected: Devices (Video Doorbell, Video Doorbell Pro, Stickup Cam (Original), Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery) and Live Calls (Doorbell Dings & Motions), Video On Demand.