Battery Powered Devices Connection Issues
Incident Report for Ring.com
Resolved
The issue has been resolved. Please be advised that events that occurred during this outage may not have been successfully processed and may not be available to you within your event history.
Posted Oct 09, 2019 - 22:14 UTC
Monitoring
We've resolved the problem and our services are returning to normal. We will continue monitoring until all services have recovered fully.
Posted Oct 09, 2019 - 21:44 UTC
Investigating
We are aware of an issue affecting setups of all camera devices. We are currently investigating this new development. We are still experiencing a partial outage for notifications for these devices. This includes dings, motion events, and low battery notifications.
Posted Oct 09, 2019 - 21:11 UTC
Monitoring
We've resolved the problem and our services are returning to normal. We will continue monitoring until all services have recovered fully.
Posted Oct 09, 2019 - 20:50 UTC
Identified
We're currently experiencing an elevated level of connection errors for battery powered devices. This may present itself as difficulties with setup, video events, and device updates. We've identified the cause of the problem and are working to restore services to normal.
Posted Oct 09, 2019 - 20:31 UTC
Investigating
We're currently experiencing an elevated level of live video connection errors for battery powered devices and are looking into the issue.
Posted Oct 09, 2019 - 20:04 UTC
This incident affected: Devices (Video Doorbell, Chime, Video Doorbell Pro, Stickup Cam (Original), Chime Pro, Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery, Peep Hole Cam, Indoor Cam) and Ring Protect (Video Recording), Video On Demand.