Snapshot Captures Missing From Timeline
Incident Report for Ring.com
Resolved
This incident has been resolved. Some snapshot captures may not recover. In which case, there may be 1-30 minute gaps in the timeline view.
Posted Jan 26, 2020 - 23:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2020 - 23:26 UTC
Identified
We have identified an issue with our Snapshot Capture feature not generating preview images since 1:30 PM PST (9:30 PM UTC).
Posted Jan 26, 2020 - 22:32 UTC
This incident affected: Ring App (iOS App, Android App), Devices (Video Doorbell, Video Doorbell Pro, Stickup Cam (Original), Floodlight Cam, Video Doorbell 2, Spotlight Cam (Wired & Mount), Spotlight Cam (Battery & Solar), Video Doorbell Elite, Stick Up Cam Wired, Stick Up Cam Battery, Peep Hole Cam, Indoor Cam, Stick Up Cam Plug In), and Ring Protect (Video Recording).