No Motion Notifications On Some Battery Powered Devices
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 21:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2019 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2019 - 20:40 UTC
Identified
We have identified an issue with some battery powered devices not sending motion notifications.
Posted Dec 16, 2019 - 20:39 UTC
This incident affected: Ring App (iOS App, Android App, Windows App, Mac/OSX App), Devices (Video Doorbell, Stickup Cam (Original), Video Doorbell 2, Spotlight Cam (Battery & Solar), Stick Up Cam Battery, Peep Hole Cam, Stick Up Cam Plug In), and Live Calls (Doorbell Dings & Motions).