Powered Devices Intermittently Unable to Live View on Demand and Showing Offline in Device Health
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 14, 2019 - 18:26 UTC
Monitoring
We have implemented a fix and are confirming the issue has been resolved.
Posted 9 months ago. Jan 14, 2019 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 14, 2019 - 17:39 UTC
Investigating
We are currently investigating an issue that is causing devices to incorrectly show as offline and cause live view functionality to be intermittently unavailable. This is impacting our Ring Pro, Floodlight, Spotlight Cam Wired and Mount, Elite and Stick Up Cam Wired products. This is only impacting the on-demand live view functions. Doorbell button presses and motion events are still operating as expected. Thank you for your patience as our team works towards a resolution.
Posted 9 months ago. Jan 14, 2019 - 17:38 UTC
This incident affected: Devices (Video Doorbell Pro, Floodlight Cam, Spotlight Cam (Wired & Mount), Video Doorbell Elite, Stick Up Cam Wired).