2 Factor Authentication Error
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 24, 2019 - 20:22 UTC
Identified
We're experiencing reports of our new 2 Factor Authentication feature is causing problems with logging onto the Ring App. We are currently looking into the issue.
Posted 4 months ago. Apr 24, 2019 - 20:09 UTC