Neighbors Feature Unavailable
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 18:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2020 - 18:45 UTC
Monitoring
Some users may experience difficulties loading the Neighbors portion of the Ring app, or the stand-alone Neighbors app. We have implemented a fix and are monitoring the results.
Posted Apr 13, 2020 - 18:30 UTC
This incident affected: Ring App (iOS App, Android App).