Integrated Notification Issue
Incident Report for Ring.com
Resolved
We have resolved the issue with partner notifications. If you have any further issues please don't hesitate to reach out to us.
Posted 2 months ago. Jul 11, 2019 - 10:26 UTC
Identified
Ring accounts integrated with other partners (including Alexa) may not be getting all notifications for events.
Posted 2 months ago. Jul 11, 2019 - 09:34 UTC
This incident affected: Partner Integration.