"Could not load locations" Error in the Ring app
Incident Report for Ring.com
Resolved
The increase in app and site errors has subsided and user should be able to load their Ring apps and the Ring.com website. Thank you for your patience.
Posted Oct 29, 2019 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 19:34 UTC
Investigating
We are investigating a rise in errors loading locations. Some users may experience an inability to load the Ring app due to the error. The team is working to resolve this as soon as possible.
Posted Oct 29, 2019 - 19:31 UTC
This incident affected: Ring.com.