Ring App Video Events Not Loading
Incident Report for Ring.com
Resolved
We have identified and reverted the cause for the app and site activity to be temporarily unavailable. There is no lasting interruption to video recordings or events during this period. Thank you for your patience.
Posted 22 days ago. Aug 30, 2019 - 00:42 UTC
Monitoring
Events are starting to appear normally again. We are continuing to monitor the inability to load events.
Posted 22 days ago. Aug 30, 2019 - 00:31 UTC
Investigating
We are currently having trouble displaying events in the Ring app or on the Ring website. You may see a blank activity list or a subscription required error message display. Live videos and event recording is working and it is only the display of the events that are impacted. The team is engaged and working to resolve this as soon as possible.
Posted 22 days ago. Aug 30, 2019 - 00:13 UTC
This incident affected: Ring.com and Ring Protect (Video Recording).