Authorization Error - Some Users Forced to Log Out
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 24, 2018 - 15:23 UTC
Monitoring
We have discovered the root cause and are monitoring our internal systems to confirm the resolution to this issue. However, we have seen a drastic drop in the number of reports of this issue. If you are logging into a device for the first time since this issue began, you may be prompted to login.
Posted Jul 24, 2018 - 05:00 UTC
Identified
Our authorization servers have forced some neighbors to log out of our apps. This matter has been identified and is being worked on. Neighbors who use the Ring OSX app may have continued difficulties with logging in that we are working to resolve. All other platforms, Android, iOS, and Windows 10 should have no difficulties logging back into their apps and the apps should function as normal. It is not necessary to contact Ring neighbor support to log back into the app.

Update: 17:00 GMT OSX Users should now be able to login as normal.
Posted Jul 23, 2018 - 16:50 UTC