Ring App Issues
Incident Report for Ring.com
Resolved
I'm happy to report the issue has been resolved and systems are going back to normal.
Posted Oct 31, 2017 - 22:51 UTC
Monitoring
The issue has been identified, and we are now beginning to recover from the outage. We will continue to update as we continue to address this issue.
Posted Oct 31, 2017 - 21:10 UTC
Update
Our engineers have located the issue at this time and are currently looking to correct this. We will continue to update as we continue to address this issue.
Posted Oct 31, 2017 - 20:32 UTC
Identified
We have identified the problem with our services and our entire team is engaged in restoring our systems back to full functionality.

Thank you for your patience while we restore our services to make sure each and every one of you can continue to reduce crimes in all of our communities.
Posted Oct 31, 2017 - 20:32 UTC
Update
We are seeing more issues with Ring app including:

Failures loading recent activity
Failures or delays loading live events or live view
Delayed video processing
Delays or failures logging into the Ring app
Delayed or failures in notifications

We have our entire development team investigating this problem and are working tirelessly to restore all services.
Posted Oct 31, 2017 - 19:52 UTC
Investigating
We are seeing issues with live view connecting on some Ring Video Doorbell Pros and Floodlight Cams. Our development team is investigating as we speak and are taking steps to restore live video services to these devices as soon as possible.
Posted Oct 31, 2017 - 19:39 UTC