Delay In Events Showing In History
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 16, 2019 - 07:39 UTC
Monitoring
A fix has been implemented. We are still processing some events that occurred during the delay.
Posted 5 months ago. Mar 16, 2019 - 00:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 15, 2019 - 21:11 UTC
Investigating
We are currently investigating a delay in the processing of video events.
Posted 5 months ago. Mar 15, 2019 - 20:44 UTC
This incident affected: Ring Protect (Video Recording).