EU - Delay in Events Showing in History
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 25, 2019 - 18:43 UTC
Monitoring
We have resolved the video processing delay. New videos are processing in a normal timeframe. Some videos that occurred during the delay are still processing.
Posted about 2 months ago. Mar 25, 2019 - 18:22 UTC
Identified
We have identified a delay in processing videos in the EU region.
Posted about 2 months ago. Mar 25, 2019 - 18:08 UTC
This incident affected: Ring Protect (Video Recording).