Increased Live Video Failure
Incident Report for Ring.com
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 19:38 UTC
Investigating
We are aware of an increase in Live Video Failures. Neighbors may notice that their live views are failing for dings motions and live views. We are investigating the cause of this issue and working on a fix. We appreciate your patience and understanding in the meantime.
Posted Jul 14, 2021 - 19:12 UTC
This incident affected: Ring Protect (Video Recording), Live Calls (Doorbell Dings & Motions), and Video On Demand.