Trans-coding Delay
Incident Report for Ring.com
Resolved
We have resolved the Cloud Video processing delays and all videos are now processing normally and all previous events have caught up.
Posted 2 months ago. Mar 20, 2019 - 16:41 UTC
Identified
The issue has been identified and a fix is in place.
Posted 2 months ago. Mar 20, 2019 - 16:40 UTC
Investigating
We are experiencing some delays in processing videos immediately. You will see no arrow to the right of your events in the Ring App indicating the video cannot be played yet. These videos are recording properly and will be available within the app once the issue has been resolved.
Posted 2 months ago. Mar 20, 2019 - 16:35 UTC
This incident affected: Video On Demand.