iOS App 4.0.1 Activity Feed Failing To Load
Incident Report for Ring.com
Resolved
This issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Nov 04, 2017 - 14:03 UTC
Monitoring
We have identified the issue and sent the iOS app to Apple. Look out for the app to be released soon. We apologize for any issues this latest released has caused. If you experience any other issues after the update please let us know.
Posted Nov 03, 2017 - 20:46 UTC
Identified
We are currently experiencing failure with the activity feed loading events on the latest iOS app: 4.0.1. We are also experiencing issues with a limited number of videos playing back on the new iOS app. We are currently in the process of working to fix this issue with the new iOS app update.
Posted Nov 02, 2017 - 20:20 UTC