Cloud Video Recording Processing Delays
Incident Report for Ring.com
Resolved
We have resolved the Cloud Video processing delays and all videos are now processing normally and all previous events have caught up.
Posted Sep 14, 2017 - 19:26 UTC
Investigating
We are experiencing some delays in processing videos immediately. You will see no arrow the right of your events in the Ring App indicating the video cannot be played yet. These videos are recording properly after 5-10 minutes and we have already made adjustments to catch up on the delayed recordings.
Posted Sep 14, 2017 - 19:11 UTC