Ring Pros Having Trouble Updating, And Loading Live View
Incident Report for Ring.com
Resolved
We are happy to report that the issue has been resolved at this time. You will still have all recordings for any doorbell rings and motion events available. Thank you for your patience and we apologize for this inconvenience.
Posted Dec 12, 2017 - 22:06 UTC
Identified
Ring Pros are currently having trouble with Live View, and updates are not loading. We apologize for the inconvenience, but rest assured our team is working hard to fix the issue as soon as possible. We appreciate your patience and understanding in the meantime.
Posted Dec 12, 2017 - 21:33 UTC