Ring Video Recording Processing Delay
Incident Report for Ring.com
Resolved
We are happy to report that the issue with Ring Video Recording videos having a processing delay has been resolved at this time. Thank you for your patience and we apologize for this inconvenience.
Posted Jan 11, 2018 - 18:54 UTC
Investigating
Ring Video Recording Videos are currently having a delay with uploading to the Ring app. We apologize for the inconvenience, but rest assured our team is working hard to fix this as soon as possible. We appreciate your patience and understanding in the meantime.
Posted Jan 11, 2018 - 18:15 UTC