Delays in Loading Event Activity
Incident Report for Ring.com
Resolved
All videos should be viewable in-app. If you are still experiencing issues please contact us at help@ring.com
Posted Jun 12, 2017 - 23:10 UTC
Monitoring
The app should be responding normally, CVR videos are still delayed as we process the backlog.
Posted Jun 12, 2017 - 22:33 UTC
Investigating
We are currently investigating an issue where the Ring app is experiencing a delay in loading event activity, potentially preventing the app from loading properly. Our team is working quickly to deliver a fix.
Posted Jun 12, 2017 - 22:02 UTC