Video Processing delays
Incident Report for Ring.com
Resolved
All videos have been processed and the issue has been corrected. We apologize for this inconvenience.
Posted Oct 11, 2017 - 22:02 UTC
Identified
We're experiencing an elevated level of Video Processing delays at this time. We have located the issue and are currently working on resolving it at this time. All current events are still recording and will be available after we have resolved this issue.
Posted Oct 11, 2017 - 21:44 UTC