Chime Pro Partial Outage
Incident Report for Ring.com
Resolved
All Chime Pros are connected and operating normally.
Posted Jun 14, 2017 - 16:59 UTC
Identified
We are experiencing an intermittent issue with Chime Pros connecting to our system. We are working quickly to resolve.
Posted Jun 13, 2017 - 22:12 UTC